PC Rangers Express, Inc.

            Mikrotik mAP Lite as ethernet to Wifi bridge

            This will allow you to plug any Ethernet device (RJ45 cable) into the mAP Lite ethernet jack and it will act like a wired device in your network.
            1. mAP Lite will get it's own IP address for winbox management using DHCP Client
            Note: modify the network name (SSID) and Wifi password in advance for 1-click install


            1. # jun/26/2019 13:16:50 by RouterOS 6.44.3
            2. #
            3. # model = RouterBOARD mAP L-2nD
            4. /interface bridge
            5. add name=bridge1
            6. /interface ethernet
            7. set [ find default-name=ether1 ] advertise=\
            8.     10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
            9. /interface list
            10. add name=WAN
            11. add name=LAN
            12. /interface wireless security-profiles
            13. set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
            14.     group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
            15.     unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=WIFIPASSWORD \
            16.     wpa2-pre-shared-key=WIFIPASSWORD
            17. /interface wireless
            18. set [ find default-name=wlan1 ] disabled=no mode=station-pseudobridge \
            19.     security-profile=default ssid=SSIDNAME
            20. /ip hotspot profile
            21. set [ find default=yes ] html-directory=flash/hotspot
            22. /interface bridge port
            23. add bridge=bridge1 interface=wlan1
            24. add bridge=bridge1 interface=ether1
            25. /interface list member
            26. add interface=wlan1 list=WAN
            27. add interface=ether1 list=LAN
            28. /ip dhcp-client
            29. add dhcp-options=hostname,clientid disabled=no interface=bridge1
            30. /ip ssh
            31. set allow-none-crypto=yes forwarding-enabled=remote
            32. /system clock
            33. set time-zone-name=America/New_York

            Use Quick Set Profile: PTP Bridge CPE
            Updated: 26 Jun 2019 03:45 AM
            Helpful?  
            Help us to make this article better
            0 0